Free Essay

Basic Configureation

In: Computers and Technology

Submitted By yerrowmasada
Words 1231
Pages 5
Operating and Configuring a Cisco IOS Device Lab Assignment

SwitchAA>
SwitchAA>?
Exec commands: access-enable Create a temporary Access-List entry clear Reset functions connect Open a terminal connection crypto Encryption related commands. disable Turn off privileged commands disconnect Disconnect an existing network connection enable Turn on privileged commands exit Exit from the EXEC help Description of the interactive help system lock Lock the terminal login Log in as a particular user logout Exit from the EXEC name-connection Name an existing network connection ping Send echo messages rcommand Run command on remote switch resume Resume an active network connection set Set system parameter (not config) show Show running system information ssh Open a secure shell client connection systat Display information about terminal lines telnet Open a telnet connection terminal Set terminal line parameters traceroute Trace route to destination tunnel Open a tunnel connection where List active connections

SwitchAA>enable
Password:
SwitchAA#?
Exec commands: access-enable Create a temporary Access-List entry access-template Create a temporary Access-List entry archive manage archive files cd Change current directory clear Reset functions clock Manage the system clock cns CNS agents configure Enter configuration mode connect Open a terminal connection copy Copy from one file to another crypto Encryption related commands. debug Debugging functions (see also 'undebug') delete Delete a file dir List files on a filesystem disable Turn off privileged commands disconnect Disconnect an existing network connection dot1x IEEE 802.1X Exec Commands enable Turn on privileged commands erase Erase a filesystem exit Exit from the EXEC format Format a filesystem fsck Fsck a filesystem help Description of the interactive help system ip Global IP commands lock Lock the terminal login Log in as a particular user logout Exit from the EXEC mkdir Create new directory more Display the contents of a file name-connection Name an existing network connection no Disable debugging functions no Negate a command or set its defaults ping Send echo messages pwd Display current working directory rcommand Run command on remote switch reload Halt and perform a cold restart rename Rename a file renew Renew resume Resume an active network connection rmdir Remove existing directory rsh Execute a remote command send Send a message to other tty lines set Set system parameter (not config) setup Run the SETUP command facility show Show running system information ssh Open a secure shell client connection systat Display information about terminal lines telnet Open a telnet connection terminal Set terminal line parameters test Test subsystems, memory, and interfaces traceroute Trace route to destination tunnel Open a tunnel connection udld UDLD protocol commands undebug Disable debugging functions (see also 'debug') upgrade Upgrade commands verify Verify a file vlan Configure VLAN parameters vmps VMPS actions vtp Configure global VTP state where List active connections write Write running configuration to memory, network, or terminal

SwitchAA#clock ? set Set the time and date

SwitchAA#clock clock? clock SwitchAA#clock clock set ? hh:mm:ss Current Time

SwitchAA#clock set clock set 22:22:30 ? [1-31> Day of the month MONTH Month of the year

SwitchAA#clock set 22:22:30 clock set 22:22:30 2 ? MONTH Month of the year

SwitchAA#clock set 22:22:30 2 clock set 22:22:30 2 October ? [1993-2035> Year

SwitchAA#clock set 22:22:30 2 October clock set 22:22:30 2 October 2007 ?

SwitchAA#clock set 22:22:30 2 October 2007 clock set 22:22:30 2 October 2007
SwitchAA#sh?
show

SwitchAA#sh This command changes the clock speed for the router ^
% Invalid input detected at '^' marker.

SwitchAA#!ths comand changuw the clck sped for the swch
SwitchAA#!This command changes the clock speed for the switch
SwitchAA#show terminal
Line 0, Location: "", Type: ""
Length: 0 lines, Width: 80 columns
Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits
Status: PSI Enabled, Ready, Active, Ctrl-c Enabled, Automore On 0x40000
Capabilities: none
Modem state: Ready
Special Chars: Escape Hold Stop Start Disconnect Activation ^^x none - - none
Timeouts: Idle EXEC Idle Session Modem Answer Session Dispatch 00:10:00 never none not set Idle Session Disconnect Warning never Login-sequence User Response 00:00:30 Autoselect Initial Wait not set
Modem type is unknown.
Session limit is not set.
Time since activation: 00:13:04
Editing is enabled.
History is enabled, history size is 10.
DNS resolution in show commands is enabled
Full user help is disabled
Allowed input transports are none.
Allowed output transports are telnet ssh.
Preferred transport is telnet.
No output characters are padded
No special data dispatching characters
SwitchAA#terminal history size 100
SwitchAA#config t
Enter configuration commands, one per line. End with CNTL/Z.
SwitchAA(config)#line console 0
SwitchAA(config-line)#history size 100
SwitchAA(config-line)#exec-timeout 60
SwitchAA(config-line)#logging synchronous
SwitchAA(config-line)#line vty 0 15
SwitchAA(config-line)#history size 100
SwitchAA(config-line)#logging synchronous
SwitchAA(config-line)#exit
SwitchAA(config)#no ip domain-lookup
SwitchAA(config)#exit
SwitchAA#show terminal
Line 0, Location: "", Type: ""
Length: 0 lines, Width: 80 columns
Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits
Status: PSI Enabled, Ready, Active, Ctrl-c Enabled, Automore On 0x40000
Capabilities: none
Modem state: Ready
Special Chars: Escape Hold Stop Start Disconnect Activation ^^x none - - none
Timeouts: Idle EXEC Idle Session Modem Answer Session Dispatch 01:00:00 never none not set Idle Session Disconnect Warning never Login-sequence User Response 00:00:30 Autoselect Initial Wait not set
Modem type is unknown.
Session limit is not set.
Time since activation: 00:20:13
Editing is enabled.
History is enabled, history size is 100.
DNS resolution in show commands is enabled
Full user help is disabled
Allowed input transports are none.
Allowed output transports are telnet ssh.
Preferred transport is telnet.
No output characters are padded
No special data dispatching characters
SwitchAA#show running-config
Building configuration...

Current configuration : 1812 bytes
!
! Last configuration change at 22:34:13 UTC Tue Oct 2 2007
!
version 12.2 no service pad service timestamps debug uptime service timestamps log uptime no service password-encryption
!
hostname SwitchAA
!
no logging console enable secret 5 $1$uEaF$1ikA49Y50TUdQod7oFBA8/ enable password cyberus
!
no aaa new-model ip subnet-zero
!
no ip domain-lookup
!
!
!
!
!
no file verify auto spanning-tree mode pvst spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1 shutdown
!
interface FastEthernet0/2 shutdown
!
interface FastEthernet0/3 shutdown
!
interface FastEthernet0/4 shutdown
!
interface FastEthernet0/5 shutdown
!
interface FastEthernet0/6 shutdown
!
interface FastEthernet0/7 shutdown
!
interface FastEthernet0/8 shutdown
!
interface FastEthernet0/9 shutdown
!
interface FastEthernet0/10 shutdown
!
interface FastEthernet0/11 shutdown
!
interface FastEthernet0/12 shutdown
!
interface FastEthernet0/13 shutdown
!
interface FastEthernet0/14 shutdown
!
interface FastEthernet0/15 shutdown
!
interface FastEthernet0/16 shutdown
!
interface FastEthernet0/17 shutdown
!
interface FastEthernet0/18 shutdown
!
interface FastEthernet0/19 shutdown
!
interface FastEthernet0/20 shutdown
!
interface FastEthernet0/21 shutdown
!
interface FastEthernet0/22 shutdown
!
interface FastEthernet0/23 shutdown
!
interface FastEthernet0/24 shutdown
!
interface GigabitEthernet0/1 shutdown
!
interface GigabitEthernet0/2 shutdown
!
interface Vlan1 no ip address no ip route-cache shutdown
!
ip http server ip http secure-server
!
control-plane
!
! line con 0 exec-timeout 60 0 logging synchronous history size 100 line vty 0 4 logging synchronous no login history size 100 line vty 5 15 logging synchronous no login history size 100
!
end

SwitchAA#

Similar Documents